Files/Images aren't loading in Slack
Incident Report for PGA of America
Resolved
Issue summary:
From 10:55 AM PDT to 11:40 AM PDT on August 8, 2022, some customers may have experienced issues loading files in Slack.

We made a code change that inadvertently caused a configuration issue with our file servers. We rolled the code change back, resolving the problem for all affected customers.

Aug 8, 8:32 PM EDT
Posted Aug 09, 2022 - 10:17 EDT
Identified
Files aren't loading in Slack
Upon further investigation, we found that files aren't loading in Slack. For example, images are appearing blurry.

Aug 8, 2:27 PM EDT

We are receiving multiple reports of images not loading. We’re investigating and will let you know as soon as we have further information to share. We appreciate your patience in the meantime.

Aug 8, 2:21 PM EDT
Posted Aug 08, 2022 - 14:49 EDT
This incident affected: Slack (Slack).