Five 9 Phone Service Outage
Incident Report for PGA of America
Resolved
This incident has been resolved!
Posted Oct 09, 2020 - 12:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2020 - 11:27 EDT
Monitoring
We have confirmed an outage with Five 9 that is affecting multiple customers.
This would affect any incoming and outgoing calls for the Membership department.

They are currently in the resolution phase with an eta of a couple of hours (by 2pm Est).
We will let you know as soon as we get an update!

https://downdetector.com/status/five9/
Posted Oct 09, 2020 - 11:26 EDT
This incident affected: Five 9.