Google Workspace Access Suspended
Incident Report for PGA of America
Resolved
This incident has been resolved. Any further issues should be reported to helpdesk@pgahq.com
Posted Nov 09, 2021 - 08:23 EST
Update
All Google Services should be working normally for end users. Will continue to monitor for user complaints the remainder of the business day.
Posted Nov 08, 2021 - 14:45 EST
Monitoring
A fix has been implemented and access to the majority of Google Apps (Gmail, Drive, Calendar) have been restored. Some error messages regarding drive storage being full are still present and being monitored.
Posted Nov 08, 2021 - 08:41 EST
Update
We are continuing to work on a fix for this issue. No ETA currently and actively engaging vendor/reseller for updates and resolution.
Posted Nov 08, 2021 - 08:13 EST
Update
We are continuing to work on a fix for this issue. No ETA currently and actively engaging vendor/reseller for updates and resolution.
Posted Nov 08, 2021 - 08:11 EST
Update
We are continuing to work on a fix for this issue. The issue has been identified, acknowledged, and being addressed. Currently waiting on definite ETA on resolution from vendor.
Posted Nov 08, 2021 - 07:34 EST
Identified
Access to Google Workspace temporarily unavailable. Our annual renewal of Google Workspaces has had a glitch with our reseller. We are temporarily suspended but will have it fixed shortly. Email, Drive, Calendar and other google services are inaccessible.
Posted Nov 08, 2021 - 07:08 EST
This incident affected: Google (Google Apps Calendar) and Google Apps Drive, Google Apps Gmail.