Slack Outage
Incident Report for PGA of America
Resolved
We're continuing to see improvements, but we still have some work to do. If you're still encountering any trouble, please reload Slack using Command + Shift + R (Mac) or Ctrl + Shift + R (Windows/Linux) or clear the app cache (Help > Troubleshooting > Clear Cache and Restart on desktop, Preferences > Advanced > Reset Cache on mobile).

Feb 22, 1:44 PM EST
Posted Feb 22, 2022 - 14:47 EST
Update
We're seeing signs of improvement. Please try reloading Slack, and if not a cache reset. We’re still monitoring the situation. We’ll confirm once this issue is fully resolved.

Feb 22, 12:07 PM EST
Posted Feb 22, 2022 - 12:32 EST
Investigating
Some customers are unable to load Slack. We’re still actively investigating this issue, but we don’t have any new information to share at this time. We’ll keep you posted as soon as we have an update.

As of Feb 22, 11:45 AM EST
Posted Feb 22, 2022 - 11:47 EST
This incident affected: Slack (Slack Calls, Slack Connections, Slack Search, Slack, Slack Notifications).