Our Workday production tenant is inaccessible
Incident Report for PGA of America
Postmortem

Another customer on our shared server ran a task that rapidly consume the servers memory.  This happened faster than Workday's monitor tools and teams could react.  Tools/teams are adding systems and processes to mitigate that in the future.  Workday is also moving that customer off our server to another dedicated server this weekend. There will be 5 other customers on our tenant.  They said what happened was extremely rare across all their customers.

If it happens again we will request a dedicated server.

Posted Apr 01, 2021 - 15:33 EDT

Resolved
All users should be able to log in again. Workday is investigating the root cause.
Posted Mar 29, 2021 - 14:30 EDT
Monitoring
The tenant appears to be back online however, we have not received notice that we are all clear from Workday.
Posted Mar 29, 2021 - 14:28 EDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2021 - 13:58 EDT
Investigating
We are currently investigating this issue.
Posted Mar 29, 2021 - 13:06 EDT
This incident affected: Workday (Workday Production Tenant).