Member Login (OneLogin) Outage
Incident Report for PGA of America
Resolved
This incident has been resolved.
Posted May 11, 2022 - 18:23 EDT
Update
We are seeing high success rates for web access to PGA.org and PGA Coach (Web). Our team is still seeing occasional issues related to PGA Coach Mobile App and is monitoring and working to identify any opportunities to expedite resolution.
Posted May 11, 2022 - 10:02 EDT
Update
Our Authentication Provider has indicated that they have resolved the issue, however, there could be intermittent issues while their changes take effect. We are continuing to monitor and working to get services completely restored.
Posted May 11, 2022 - 09:13 EDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 21:22 EDT
Update
Our Authentication Provider is continuing to work to resolve and restore service. Our team is continuing to monitor the status of the provider's outage.
Posted May 10, 2022 - 20:20 EDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 19:20 EDT
Update
Our Authentication Provider is continuing to work to resolve and restore service. Our team is continuing to monitor the status of the provider's outage.
Posted May 10, 2022 - 18:38 EDT
Update
Our Authentication Provider has indicated they have identified the issue and are actively working to resolve and restore service.
Posted May 10, 2022 - 17:48 EDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 17:18 EDT
Monitoring
Our Authentication (Login) Provider has reported an outage that is impacting access to all Member Apps. We are actively monitoring the issue.
Posted May 10, 2022 - 17:16 EDT
This incident affected: Member Tools (PGA Coach Mobile App, PGA Coach (Web), PGA.org) and PGA.org Job Board, Canvas.