Looker Reporting System - Partial Outage
Incident Report for PGA of America
Resolved
Looker reporting issues have been resolved. The team is preparing a post-mortem based on findings with Looker technical support. If you notice issues, please report them in the #help-me-use-looker Slack channel.
Posted Aug 04, 2022 - 10:16 EDT
Monitoring
Looker implemented fixes and worked with us to test. At this time, we're Monitoring service and expect to move to Resolved today.
Posted Aug 02, 2022 - 14:58 EDT
Investigating
We are currently investigating this partial outage with Looker technical support. At this time, Looker users are not able to load any reports. Scheduled jobs will error or return blank results. Please reach out to your contact on the Technology team with any questions or concerns.
Posted Aug 01, 2022 - 10:51 EDT
This incident affected: reports.pgahq.com (Looker).