Okta Service Disruption
Incident Report for PGA of America
Resolved
All Okta services are operational.
Posted Dec 15, 2021 - 17:26 EST
Monitoring
All Okta Services should be working normally for end users. Will continue to monitor for user complaints the remainder of the business day.
Posted Dec 15, 2021 - 11:58 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 11:16 EST
Investigating
Okta is reporting service disruptions. We are investigating this issue. Some users will be affected.
Posted Dec 15, 2021 - 11:14 EST
This incident affected: Okta.