PGA Technology Sites and Services
Incident Report for PGA of America
Resolved
All sites and services are back to operational.
Posted Dec 08, 2021 - 10:12 EST
Update
Amazon is reporting most of its services are fully restored. PGA.org is still experiencing an outage for users who have signed in. The Tech team is troubleshooting the issue and will post an update by noon eastern. No ETA on a fix.
Posted Dec 08, 2021 - 09:02 EST
Update
AWS is working towards recovery across services. You may still experience issues with pga.com and pga.org at this time.
Posted Dec 07, 2021 - 20:18 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 20:13 EST
Update
AWS is still having an outage that impacts pga.com and pga.org. No ETA. The next update by tomorrow morning.
Posted Dec 07, 2021 - 16:33 EST
Update
We are still experiencing an outage with pga.com and pga.org. Next update in an hour. At this time we have no ETA for resolution.
Posted Dec 07, 2021 - 14:39 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 13:10 EST
Identified
We are aware of issues impacting many sites and services in our technology stack including pga.org and pga.com. The issue has been identified by our hosting provider and they are working to implement a resolution.
Posted Dec 07, 2021 - 13:04 EST
This incident affected: Member Tools (PGA.org) and PGA.com.