AWS Service Outage
Incident Report for PGA of America
Resolved
Amazon has reported this issue resolved and all services should now be fully operational at this point.
For more details on this issue, you can follow the AWS Health Status page here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 17:09 EDT
Monitoring
While we continue to experience intermittent outages and performance disruptions, we are seeing a steady recovery of some services as Amazon Engineers continue to restore functionality.
Posted Jun 13, 2023 - 16:55 EDT
Update
Add Member Mobile App to impacted components.
Posted Jun 13, 2023 - 16:11 EDT
Update
Added affected components for PGA Coach Mobile App and PGA Coach Web.
Posted Jun 13, 2023 - 15:54 EDT
Identified
This issue with Amazon Web Services has been identified to impact various services across both pga.com and pga.org.
Posted Jun 13, 2023 - 15:30 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 15:26 EDT
Update
We have identified auth services impacted on pga.org. This includes serverless functionality, lambdas, and invoices.
Posted Jun 13, 2023 - 15:22 EDT
Update
Status upgraded from Degraded Performance to Partial Outage
Posted Jun 13, 2023 - 15:19 EDT
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 15:13 EDT
This incident affected: Member Tools (PGA Coach Mobile App, PGA Coach (Web), PGA.org, Member Mobile App) and PGA.com, AWS - Amazon Web Services.