Slack Outage - Degraded Performance
Incident Report for PGA of America
Resolved
Thanks for your patience as we investigated: affected features should be functioning normally now. If you continue to experience trouble, please write into feedback@slack.com.

Mar 9, 5:04 PM EST
Posted Mar 10, 2022 - 09:36 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2022 - 09:35 EST
Identified
While we have identified the issue causing disruption, our team is continuing to work on a solution. We’ll share another update when we have more detailed information. We appreciate your patience with us.

Mar 9, 10:57 AM EST

We have identified the issue affecting some of our features (calls, huddles, email processing, file uploads, emoji reactions retention, new DM groups retention in sidebar, Search, Workflow builder, Channel creation, API errors, webhooks, Slack Connect invites, workspace invites and admin actions). Our team is currently working on a fix. We will share more information in 30 minutes.

Mar 9, 10:10 AM EST
Posted Mar 09, 2022 - 11:12 EST
This incident affected: Slack (Slack Calls, Slack Connections, Slack Search, Slack, Slack Notifications).