Internet Connection (Extreme Switching Related Packet Loss)
Incident Report for PGA of America
Resolved
There have been no further implications of voice degradation since the resolution. Resolving.
Posted Jul 17, 2019 - 10:09 EDT
Monitoring
We have found the packet loss to be related to spanning tree reconfigurations on the network. We have implemented a fix and are seeing improved connectivity on Five9s and the general connectivity at the site and are continuing to monitor for further issues.

Please contact the helpdesk if you are seeing any continued internet instabilities.
Posted Jul 02, 2019 - 09:54 EDT
Update
We are continuing to work this issue. AT&T and Fortinet TAC have absolved responsibility on this incident and we have moved to investigating the interconnectivity of the switching infrastructure at PGA HQ. Thank you for your continued patience. At the implementation of
Posted Jul 01, 2019 - 08:14 EDT
Update
The At&t hardware issue related to this incident has been corrected without downtime. However, there is still a lingering internal configuration or hardware issue that Safari Solutions is diligently troubleshooting, with At&t and Dedicated It assisting, in order to alleviate all packet loss. We will be continuing to investigate this tonight and update this incident with progress.
Posted Jun 26, 2019 - 17:40 EDT
Update
We have identified an At&t hardware issue which appears to be the culprit to our Internet latency at HQ. This latency unfortunately is still affecting some Membership calls (Five9) and Google meetings with some loss of voice traffic. At&t should have this device fixed or replaced tomorrow per their service agreement and we will inform staff if any downtime will occur for the short time during the replacement. Thank you for your patience!
Posted Jun 25, 2019 - 23:16 EDT
Update
Update: At&t has escalated the issue to the highest priority. If the issues are not resolved by 1pm by their remote technicians they will be onsite today for investigation and repair.
Posted Jun 25, 2019 - 11:43 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 17:58 EDT
Identified
We have identified some latency in our connection to Internet to and from HQ. This has been verified as an issue by At&t. This is minor latency but unfortunately is affecting some Membership calls (Five9) and Google meetings with some loss of voice traffic. This has been escalated to Safari whom has relayed the following, most recent update from At&t:
'AT&T HAS UPDATED THE STATUS OF YOUR INCIDENT: INITIAL ISOLATION OF YOUR REPORTED ISSUE IS IN PROGRESS. ONCE A CONCLUSION IS REACHED, WE WILL TAKE THE NEXT APPROPRIATE ACTION TO RESOLVE THIS ISSUE.'
Posted Jun 24, 2019 - 17:56 EDT